Επιλογή Σελίδας

Να ξαναγράψετε στο τετράδιό σας καθένα από τα παρακάτω τμήματα αλγορίθμου, χρησιμοποιώντας μόνο μία δομή επανάληψης Για … Από …. Μέχρι και χωρίς τη χρήση δομής επιλογής.

(α)
i <- 1
j <- 1
Αρχή_επανάληψης
Εμφάνισε Α[i,j]
i <- i + 1
j <- j + 1
Μέχρις_ότου j > 100
(μονάδες 4)
(β)
Για i από 1 μέχρι 100
Για j από 1 μέχρι 100
Αν i = 50 τότε
Εμφάνισε Α[i,j]
Τέλος_αν
Τέλος_επανάληψης
Τέλος_επανάληψης
(μονάδες 4)

Μονάδες 8

Τα θέματα σε pdf, 2011, Επαναληπτικές, Ημερήσια

Share This