Επιλογή Σελίδας

Να εκτελέσετε το παρακάτω τμήμα αλγορίθμου, για Κ = 24 και L = 40. Να γράψετε στο τετράδιό σας τις τιμές των μεταβλητών Χ, Υ καθώς αυτές τυπώνονται με την εντολή Εμφάνισε Χ, Υ (τόσο μέσα στη δομή επανάληψης όσο και στο τέλος του αλγορίθμου).

Χ <-  Κ

Y  <- L

Αν Χ < Υ τότε

ΤΕΜΡ <- Χ

Χ  <- Υ

Υ  <-   ΤΕΜΡ

Τέλος_αν

Όσο Υ<>0 επανάλαβε

ΤΕΜΡ <-  Υ

Υ  <- Χ ΜOD Y

Χ  <-   TEMP

Εμφάνισε Χ, Υ

Τέλος_επανάληψης

Υ  <-    (Κ * L) DIV X

Εμφάνισε Χ, Υ

Μονάδες 20

 

Τα θέματα σε pdf, 2002, Ιουνίου, Ημερήσια

Share This