Επιλογή Σελίδας

α. Τι ονομάζεται πίνακας στη ΓΛΩΣΣΑ; (μονάδες 2)

β. Δίνεται o παρακάτω αλγόριθμος, ο οποίος αντιγράφει τα Ν στοιχεία ενός μονοδιάστατου πίνακα Α, ακολουθούμενα από τα Μ στοιχεία ενός μονοδιάστατου πίνακα Β, σε ένα μονοδιάστατο πίνακα Γ με Ν+Μ στοιχεία.

Αλγόριθμος Συνένωση
Δεδομένα //Α, Ν, Β, Μ//
Για i απόμέχρι
Γ[…]<-Α[…]
Τέλος_επανάληψης
Για i απόμέχρι
Γ[…] <Β[…]
Τέλος_επανάληψης
Αποτελέσματα //Γ//
Τέλος Συνένωση

Να ξαναγράψετε στο τετράδιό σας τον παραπάνω αλγόριθμο με τα κενά συμπληρωμένα, έτσι ώστε να επιτελεί την επιθυμητή λειτουργία. (μονάδες 8)

Μονάδες 10

Τα θέματα σε pdf, 2014, Μαΐου-Ιουνίου, Ημερήσια

Share This