Επιλογή Σελίδας

Δίνεται ο παρακάτω πίνακας                                                         

Εντολή Επανάληψης Καταλληλότητα Χρήσης
1.    Όσο … επανάλαβε

Τέλος_επανάληψης

α.   Γνωστός αριθμός επαναλήψεων
2.     Για … από … μέχρι … με βήμα …

Τέλος_επανάληψης

β.   Άγνωστος   αριθμός επαναλήψεων
3. Αρχή   επανάληψης …

μέχρις ότου …

γ. Άγνωστος   αριθμός επαναλήψεων, αλλά τουλάχιστον μία επανάληψη

Να   γράψετε στο τετράδιό σας τους αριθμούς της πρώτης στήλη και, δίπλα, το γράμμα της δεύτερης στήλης που αντιστοιχεί σωστά.

Μονάδες 6

ΛΥΣΗ

  1. β
  2. α
  3. γ
Share This