Β1. Δίνεται το παρακάτω τμήμα αλγόριθμου

Αν Α>5 τότε 
   Αν Β<8 τότε 
      Γράψε ‘επιτυχία’ 
   Αλλιώς_αν Α>8 τότε  
          Γράψε ‘επιτυχία’ 
   Αλλιώς 
      Γράψε ‘αποτυχία’ 
   Τέλος_αν 
Αλλιώς 
   Γράψε ‘αποτυχία’ 
Τέλος_αν 

α. Να σχεδιάσετε το αντίστοιχο διάγραμμα ροής (μονάδες 5)
β. Να γράψετε ισοδύναμο τμήμα αλγορίθμου χρησιμοποιώντας μόνο μία εντολή σύνθετης επιλογής. (μονάδες 5)
Μονάδες 10

Share This