Επιλογή Σελίδας

Δίνεται ο παρακάτω αλγόριθμος:

Αλγόριθμος θέμα_Β1
                ΠΛ <-- 0
                Σ  <-- 0
                Για Ι από 100 μέχρι 10 με_βήμα -3 
                       Αν Ι mod 2 <> 0 τότε
                             Σ <-- Σ + Ι 
                       Αλλιώς
                             ΠΛ <-- ΠΛ + 1 
                       Τέλος_αν 
                Τέλος_επανάληψης 
                Εμφάνισε Σ, ΠΛ 
Τέλος θέμα_Β1

Να  σχεδιάσετε στο τετράδιό σας το αντίστοιχο διάγραμμα ροής.

Μονάδες 12

Τα θέματα σε pdf, 2016, Ημερήσια, Επαναληπτικές, Παλαιό

ΛΥΣΗ

 

Share This