Επιλογή Σελίδας

Δίνεται το παρακάτω ημιτελές τμήμα αλγορίθμου:

k<-1
ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 4
ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ 5
ΑΝΤΟΤΕ
Α[k] <- i
Α[…]<- …
Α[…]<- …
k <-
ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

Να ξαναγράψετε στο τετράδιό σας το παραπάνω τμήμα αλγορίθμου με τα κενά συμπληρωμένα, έτσι ώστε για τα μη μηδενικά στοιχεία ενός δισδιάστατου πίνακα ΠΙΝ[4,5] να τοποθετεί σε ένα μονοδιάστατο πίνακα Α[60] τις ακόλουθες πληροφορίες: τη γραμμή, τη στήλη, και κατόπιν την τιμή του.

Μονάδες 8

Τα θέματα σε 2013, Μαΐου-Ιουνίου, Ημερήσια

Share This