!6. Το Υπουργείο Οικονομικών φορολογεί τους Ελεύθερους Επαγγελματίες
! σύμφωνα με τον παρακάτω πίνακα:
! 1. Από 1€ μέχρι 20.000€ – 22%
! 2. Από 20.001€ μέχρι 30.000€ – 29% (για τα επόμενα 10000€)
! 3. Από 30.001€ μέχρι 40.000€ – 37% (για τα επόμενα 10000€)
! 4. Από 40.001€ και άνω _ 45% (για όλα τα επόμενα €)

!Να γραφεί πρόγραμμα σε «ΓΛΩΣΣΑ»,
!το οποίο να διαβάζει το εισόδημα ενός ελεύθερου επαγγελματία
!και στη συνέχεια να υπολογίζει και να εμφανίζει τον φόρο που του αναλογεί.
!Ο υπολογισμός φόρου γίνεται κλιμακωτά, σύμφωνα με τον παραπάνω πίνακα.

ΠΡΟΓΡΑΜΜΑ παρΑ_2_5επιλογή_άσκ_6
ΜΕΤΑΒΛΗΤΕΣ
ΠΡΑΓΜΑΤΙΚΕΣ: εισ, φόρος
ΑΡΧΗ
ΔΙΑΒΑΣΕ εισ

! υπολογισμός φόρου κλιμακωτά
Αν εισ <= 20000 τότε
φόρος <– εισ * 0,22
αλλιώςαν εισ <= 30000 τότε
φόρος <– 20000 * 0,22 + (εισ – 20000) * 0,29
αλλιώς
αν εισ <= 40000 τότε
φόρος <– 20000 * 0,22 + 10000 * 0,29 + (εισ – 30000) * 0,37
αλλιώς
φόρος <– 20000 * 0,22 + 10000 * 0,29 + 10000 * 0,37 + (εισ – 40000) * 0,45
τέλος_αν

Γράψε φόρος

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

Share This