Επιλογή Σελίδας

Να γραφεί πρόγραμμα το οποίο να εκτυπώνει την προπαίδεια του πολλαπλασιασμού.

ΠΡΟΓΡΑΜΜΑ Προπαίδεια 
!Πρόγραμμα εκτύπωσης της προπαίδειας των αριθμών 1 έως 10 
ΜΕΤΑΒΛΗΤΕΣ 
ΑΚΕΡΑΙΕΣ:Α, Β, Γ 
!A:Πολλαπλασιαστέος
!Β:Πολαπλασιαστής
!Γ:Γινόμενο
ΑΡΧΗ
ΓΙΑ Α ΑΠΟ 1 ΜΕΧΡΙ 10   
    ΓΙΑ Β ΑΠΟ 1 ΜΕΧΡΙ 10
        Γ <- Α*Β
        ΓΡΑΨΕ A,'X',Β,'=',Γ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΓΡΑΨΕ  !Εισαγωγή κενής γραμμής στην εκτύπωση 
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ 
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
Share This