Επιλογή Σελίδας

Το παρακάτω πρόγραμμα υπολογίζει το άθροισμα των περιττών αριθμών που είναι μικρότεροι από το 100.

ΠΡΟΓΡΑΜΜΑ Περιττοί 
ΜΕΤΑΒΛΗΤΕΣ 
ΑΚΕΡΑΙΕΣ: Άθροισμα, Αριθμός 
ΑΡΧΗ  
Άθροισμα <-- 0 
ΓΙΑ Αριθμός ΑΠΟ 1 ΜΕΧΡΙ 100 ΜΕ ΒΗΜΑ 2   
    Άθροισμα <-- Άθροισμα + Αριθμός 
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ 
ΓΡΑΨΕ 'Άθροισμα περιττών αριθμών είναι: ', Άθροισμα 
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
Share This