Α5.
Δίνεται το παρακάτω τμήμα αλγορίθμου:


ΓΙΑ Χ ΑΠΟ 5 ΜΕΧΡΙ .…(1).… ΜΕ_ΒΗΜΑ ….(2)….
   ΓΙΑ ….(3)….ΑΠΟ ….(4)…. ΜΕΧΡΙ ….(5)…. ΜΕ_ΒΗΜΑ ….(6)….
       ΓΡΑΨΕ Ψ
   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
</code class="language-javascript">

Να γράψετε στο τετράδιό σας τους αριθμούς (1) έως (6) που αντιστοιχούν στα κενά του τμήματος αλγορίθμου και δίπλα σε κάθε αριθμό, ό,τι πρέπει να συμπληρωθεί, ώστε μετά την εκτέλεσή του να εμφανίζονται διαδοχικά οι τιμές: 1, 2, 3, 4, 5, 1, 2, 3, 4, 1, 2, 3
Μονάδες 6

Λύση
1. 3
2. -1
3. Ψ
4. 1
5. Χ
6. 1

Share This