Επιλογή Σελίδας

Να διαβασθούν δύο αριθμοί και σε περίπτωση που ο πρώτος αριθμός είναι μικρότερος του δεύτερου, να υπολογισθεί και να εκτυπωθεί το άθροισμά τους, διαφορετικά να υπολογισθεί και να εκτυπωθεί το γινόμενό τους.

Αλγόριθμος Παράδειγμα_3
Διάβασε a, b
Αν a < b τότε
c ← a + b
αλλιώς
c ← a * b
Τέλος_αν
Εκτύπωσε c
Τέλος Παράδειγμα_3
Στο παράδειγμα αυτό χρησιμοποιείται η γενική μορφή της εντολής επιλογής, που είναι:

Αν συνθήκη τότε
εντολή ή εντολές
αλλιώς
εντολή ή εντολές
Τέλος_αν

par3kef2vm

Share This