Επιλογή Σελίδας

Να διαβάζονται δύο αριθμοί που αντιστοιχούν στο ποσοστό του διοξειδίου του άνθρακα και του αζώτου μίας ημέρας, όπως έχει καταγραφεί στα ειδικά μηχανήματα καταγραφής στην ατμόσφαιρα της πόλης. Να εκτυπώνεται ότι η ατμόσφαιρα είναι «καθαρή», αν το ποσοστό του διοξειδίου του άνθρακα είναι κάτω από 0.35, ή να εκτυπώνεται «μολυσμένη» στην αντίθετη περίπτωση. Επίσης να εκτυπώνεται «διαυγής», αν το άζωτο είναι κάτω από 0.17, αλλιώς να εκτυπώνεται «αδιαυγής».

Λύση:

Αλγόριθμος Μόλυνση
Δεδομένα // AN, AZ //
Αν AN<0.35 τότε
Εκτύπωσε “καθαρή”
Αλλιώς
Εκτύπωσε “µολυσµένη”
Τέλος_αν
Αν AΖ<0.17 τότε
Εκτύπωσε “διαυγής”
Αλλιώς
Εκτύπωσε “αδιαυγής”
Τέλος_αν
Τέλος Μόλυνση

Share This