Επιλογή Σελίδας

Να γράψετε πρόγραμμα που να υπολογίζει τη συνάρτηση y(x) = x2 – 3x + 2 για όλες τις τιμές του x από –1 έως 3 σε βήματα του 0.1.

Λύση

ΠΡΟΓΡΑΜΜΑ ΣΥΝΑΡΤΗΣΗ
 ΜΕΤΑΒΛΗΤΕΣ
 ΠΡΑΓΜΑΤΙΚΕΣ: Υ, χ
 ΑΡΧΗ
 ΓΙΑ χ ΑΠΟ -1 ΜΕΧΡΙ 3 ΜΕ ΒΗΜΑ 0.1
     Υ <-- χ^2 - 3 * χ + 2
     ΓΡΑΨΕ 'χ:', χ , ' Υ:', Υ
 ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
 ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
Share This